Bem-vindo

 Top Next

O mais Avançado Descodificador de Radar em Tempo Real do Mundo

Com o AirNav RadarBox você pode estar mais perto da aviação real sem deixar o conforto da sua cadeira, graças à nova geração de descodificadores de Radar. Pela descodificação do sinal ADS-B (Automatic Dependent Surveillance Broadcast) você pode ver no seu computador o que os Controladores de Tráfego Aéreo podem ver nos seus ecrãs. Número do voo, tipo da aeronave, altitude, direcção e velocidade são actualizados a cada segundo. O RadarBox utiliza o consagrado programa de interface desenvolvido pelo líder mundial de soluções de monitoramento e acompanhamento de voo, AirNav Systems.

O AirNav RadarBox está preparado para ser usado em todos os locais do mundo. Os mapas 3D multi-janelas, com cobertura mundial, contém mais de 200 mil pontos geográficos. Aeroportos, pistas, VOR, NDB, Pontos de rota(FIX), cidades, estradas, rotas e elevação/relevo do terreno.

Como é que funciona?

1. Instale o programa que vem no CD;

2. Ligue o AirNav RadarBox ao seu computador usando o cabo USB fornecido;

3. Inicie o Acompanhamento dos voos em tempo-real!

RadarBox na Rede (Partilha de dados - Requer ligação à internet)

O AirNav RadarBox Network tem uma característica única que permite ver os dados recebidos por outros utilizadores do RadarBox pelo mundo inteiro.

É a primeira rede mundial de dados de voo jamais desenvolvida. Você está a experimentar uma tecnologia inovadora.

clip12s


A Comunidade do RadarBox

 Top Previous Next

A Comunidade do RadarBox

A popularidade do RadarBox resultou num grupo altamente comprometido de utilizadores, que com o seu entusiasmo, ajudaram no desenvolvimento desta aplicação. Partilhando os seus dados e fazendo sugestões para características adicionais, os utilizadores têm contribuído para o sucesso do RadarBox. A AirNav Systems permanece totalmente empenhada em trabalhar de perto com a comunidade do RadarBox e procura prosseguir no seu contínuo desenvolvimento.

A AirNav Systems gostaria de agradecer particularmente ao site radarbox.gofreeserve.com e aos seus contribuintes e também pela contribuição no Fórum do AirNav Systems, em permitir que os logótipos das companhias aéreas e as disposições dos aeroportos criados por eles sejam adicionados à versão oficial desta aplicação.


O Que Poderei Ver?

O Que Poderei Ver?

O equipamento ADS-B que gera os sinais que são detectados e exibidos pelo RadarBox, são transmitidos pela maioria dos modernos aviões de passageiros e de cargas. O ADS-B não é ainda obrigatório, mas com o espaço aéreo a torna-se cada vez mais congestionado, muito uso poderá ser feito desta moderna tecnologia para a segurança de voo. As aeronaves com ADS-B completo serão exibidos na lista de aeronaves no RadarBox e na ecrã de mapas.

Porque consigo ver aeronaves na lista, mas não aparecem no mapa?

Algumas aeronaves, embora sejam equipadas com ADS-B, não transmitem a sua posição. Sem a informação da sua posição, é impossível mostrar a aeronave no mapa. No exemplo abaixo, as primeiras 2 aeronaves na lista têm o equipamento ADS-B, mas não estão a transmitir a informação da posição. Entretanto, ainda é possível ver a identificação e o tipo de aeronave e sua altitude. As 2 últimas aeronaves estão a transmitir a informação completa da sua posição (indicada pelo Globo na primeira coluna) e aparecerão no mapa. Note que aeronaves militares frequentemente aparecerão na lista de aeronaves, mas por motivos de segurança, não transmitem a sua posição.

O que não será mostrado no RadarBox?

Aeronaves mais antigas, ou de pequeno porte e helicópteros pequenos poderão não estar equipados com ADS-B e, por isso, não irão aparecer na lista de aeronaves ou no ecrã do mapa. Veja Acompanhar Aeronaves Militares para mais informações.


Origem do ADS-B

Origem do ADS-B

Colocando de forma simples, AirNav RadarBox consiste num equipamento que capta e descodifica os dados do ADS-B e envia para o seu computador onde um programa processa as informações e as apresenta num interface em 3D. Os dados recebidos podem ser partilhados entre os utilizadores que utilizam a rede do Sistema AirNav RadarBox. Desta maneira, você poderá ver os dados recebidos por outros utilizadores no mundo inteiro.

O Que é o ADS-B?

Sistema Automático de Transmissão e Vigilância Auxiliar (também conhecido pela sigla ADS-B do inglês Automatic Dependent Surveillance-Broadcast ) é um sistema pelo qual as aeronaves transmitem constantemente a sua posição actual e altitude, categoria da aeronave, velocidade no ar, identificação, razão de subida ou descida - através dum receptor de rádio de dados dedicado. Esta funcionalidade é conhecida como "ADS-B out" e é o nível básico de funcionalidade do ADS-B.

O sistema actual de ADS-B foi desenvolvido nos anos 90, embora a sua origem data dos anos 60. Utiliza os dados do sistema GPS (Sistema de Posicionamento Global), ou qualquer outro sistema de navegação que proporcione serviço equivalente ou melhor. O alcance máximo do sistema é em "linha de vista", neste caso à volta de 200 milhas náuticas (370 km).

As transmissões de ADS-B são recebidas pelas estações de controlo de tráfego aéreo, e todas as outras aeronaves equipadas com ADS-B dentro do alcance de recepção. A recepção dos dados feita pela aeronave é conhecida como "ADS-B in".

O uso inicial do ADS-B é esperado pelo controlo de tráfego aéreo com o objectivo de vigilância e desenvolvimento e realçando a consciência situational do piloto. O ADS-B é mais barato do que o sistema convencional de radar e permite uma vigilância de melhor qualidade para movimentos aéreos ou terrestre. O ADS-B é eficaz em áreas remotas ou terrenos montanhosos onde não existe cobertura de radar, ou onde a cobertura de radar é limitada. O interior da Austrália é uma destas áreas, onde o ADS-B introduzi-o a vigilância radar onde não havia nenhuma. O ADS-B também ajuda na vigilância na superfície do aeroporto, onde pode ser igualmente usado para monitorar o tráfego nas taxiways e nas pistas de descolagem.

As aeronaves equipadas com o ADS-B também podem exibir num ecrã no cockpit o tráfego aéreo em seu redor enviados pelos dados do ADS-B (ADS-B in) e pelos dados TIS-B (Transmissão de Serviço de Informação de Tráfego) originários do radar de tráfego aéreo. Ambos, pilotos e controladores de tráfego aéreo, poderão "ver" a posição do tráfego aéreo próximo da aeronave, e este pode ser utilizado para fornecer uma ASAS (Sistema de Segurança de Separação Aeronáutico).

Futuros Sistemas Avançados Anti-colisão podem fazer uso do "ADS-B in", sendo um suplemento ao Sistema Avançado Anti-colisão TCAS pelo qual é chamado de "vigilância híbrida"

A Airbus e Boeing esperam incluir o "ADS-B out" (i.e. a transmissão das informações) como padrão nas novas aeronaves fabricadas.


Principais Características

AirNav RadarBox - Principais características

Equipamento:

· Radar Descodificador de ADS-B em Tempo Real
· Receptor de sensibilidade superior
· Fonte de alimentação USB - Não necessita de fonte de alimentação externa
· Ligação USB tipo plug-and-play
· Caixa em alumínio leve e fácil de transportar

Software:

· Acompanhe os voos em tempo real com a sua antena - Grátis - não é necessário fazer subscrição
· Actualização ao segundo do número de voo, registo da aeronave, altitude, velocidade, direcção e velocidade vertical
· Recupera em tempo real os detalhes da aeronave, incluindo a matrícula, companhia, tipo de aeronave e foto da aeronave
· Baseado no consagrado interface de mapa multi-janela 3D da AirNav
· Ligação USB plug-and-play - fácil de instalar
· Interface com descodificador de ACARS (o software AirNav ACARS decoder é opcional)
· Partilha de dados na porta 7879
· Saídas de dados partilhados compatíveis nos formatos da Porta 30003
· Importa automaticamente os ficheiros de contorno (Outline .out)
· Fotos em tempo real de todas as aeronaves detectadas
· Informação meteorológica em tempo real incluindo METAR, TAF e descodificador de relatórios METAR
· Captura de imagens para ficheiros .GIF e para o Bloco de Notas
· Função de registo de aeronaves no MyLog
· Exportação dos dados MyLog para ficheiros .csv
· Função de alerta para uma aeronave especifica ou para aeronaves ao alcance do radar com alertas audiovisuais
· Função de filtro rápido e flexível para filtrar aeronaves por tipo, identificação do voo, Mode-S, códigos do radar secundário, etc
· Filtro inteligente que permite acompanhar uma aeronave especifica ou frotas
· Grava e reproduz sessões do RadarBox. Na reprodução os menus são totalmente funcionais
· Base de dados abrangente de Indicativos de chamada (callsigns) e rotas
· Actualização automática da base de dados de aeronaves, rotas e fotos (É necessário ligação à internet)

Mapas:

· Mapa mundial de alta definição
· Dados de aviação mundiais, incluído (Aeroportos, Pistas, VOR, NDB, Pontos de rota(FIX), rotas e limites do Controlo de Tráfego Aéreo)
· Mais de 1 milhão de posições detalhadas no mapa, incluindo linhas de costa, limites do país e cidades
· Com a particularidade de localizar rapidamente aeroportos e ajudas à navegação
· Dados de elevação/relevo do terreno

Requisitos:

· Microsoft Windows
· PC com processador de 400 Mhz (altamente recomendado)
· 128 MB RAM
· Uma porta USB disponível
· 50 MB de Espaço Livres disponível no Disco Rígido para Instalação
· Drive de CD-ROM

Conteúdo da Embalagem:

· Um receptor RadarBox
· Cabo USB
· Antena
· Guia de instalação rápida
· CD de instalação automática do Programa RadarBox

Visite a Homepage do AirNav RadarBox para mais informações e imagens de radar


Instalação

AirNav RadarBox 2009 - Instalação

NÃO LIGUE O EQUIPAMENTO À PORTA USB DO COMPUTADOR ANTES DE INSTALAR O PROGRAMA

Se necessitar de alguma ajuda durante o processo de instalação visite a página de suporte da AirNav Systems

O sistema AirNav RadarBox é composto por duas partes.

•

O equipamento - consiste num receptor, antena e cabo USB

•

O programa - entregue num CD ou transferindo as actualizações no website da AirNav

Deve instalar o programa primeiro. Uma vez que o programa foi completamente instalado, você poderá instalar o equipamento. O RadarBox usa os dispositivos de drivers fornecidos no CD. É vital que estas drives estejam instaladas, e que o windows não instale drives através da internet, caso contrário o RadarBox não funcionará. Siga as etapas abaixo para instalar correctamente o RadarBox e iniciar o acompanhamento dos voos em tempo real no seu computador. Para o ajudar a resolver problemas e defeitos de instalação das drives, veja a secção Solução de Problemas. Note, por favor, que se mudar o cabo USB de porta terá que instalar novamente as drives, não se deve a um problema do RadarBox, mas à maneira como o Microsoft Windows gere as portas USB.

1. Execute o arquivo setup.exe localizado no directório de raiz do CD fornecido. Siga as instruções do registo em especial o Termo de Uso.

2. Depois de o programa ter sido completamente instalado ligue o cabo USB ao equipamento e ao seu computador. O Windows detectará que o AirNav RadarBox está ligado.

3. Quando a janela abaixo aparecer, debaixo de "Can Windows connect to Windows Update for software?" seleccione "No, not at this time". Clique em "Next".

4. Debaixo de "What do you want the wizard to do?" seleccione "Install from a list or specific location (Advanced)". Clique "Next".

5. Seleccione "Search for the best driver in these locations" e seleccione então "Include this location in the search". Consulte o directório que contém as drives do RadarBox. Está localizado no directório chamado de "drivers" dentro do directório em que o programa AirNav RadarBox foi instalado.

A localização padrão das drives é "C:\Arquivos de Programas\AirNav Systems\AirNav RadarBox 2009\Drivers". Clique "Next".

5. A instalação das drives começará. Se a janela abaixo aparecer clique em "Continue Anyway".

6. Se a janela abaixo aparecer seleccione novamente o directório das drives do RadarBox, geralmente localizado em:

"C:\Arquivos de Programas\AirNav Systems\AirNav RadarBox 2009\Drivers". Clique "OK".

7. Pronto! O equipamento foi instalado com sucesso. Clique no botão "Finish".


Guia do Equipamento

Guia do Equipamento

Nesta secção vai encontra o significado das três luzes do equipamento (LED) que o seu RadarBox contém.

RadarBox hardware LED's

As luzes do RadarBox (LED's)

O receptor RadarBox têm 3 luzes LED disposta na frente do receptor. Estes LED's mostram Ligado (Verde), USB (Azul) e Sinal (Branco) que dá a indicação clara do estado do Software e do Hardware.

LED Verde (Energia):

Esta é a luz mais importante. Quando ela estiver ligada significa que o equipamento está ligado correctamente. O equipamento do AirNav RadarBox usa a energia proveniente do computador através da ligação ao cabo USB, sem necessidade de fontes externas de alimentação. Em condições normais a luz deve estar sempre ligada. Se ela não estiver ligada, pode existir um problema com o cabo USB. Isso pode ser causado pela porta USB e por esta não fornecer energia suficiente. Pode acontecer com alguns portáteis e com extensões de USB. Com um HUB USB deverá usar um com uma fonte de alimentação separada. Veja Solução de Problemas para mais ajudas.

LED Azul (USB):

Este LED indica o estado da ligação USB conforme apresentado abaixo. Note que em condições normais (equipamento ligado ao computador, drives instaladas e o programa a funcionar) a luz azul piscará sempre que os dados forem transferidos pelo cabo USB entre o equipamento e o computador.

· LED Azul a Piscar uma vez por segundo:

Quando o LED azul piscar momentaneamente uma vez por segundo, isto indica que o equipamento está ligado ao computador, mas não há nenhuma ligação válida entre o programa e o receptor. Isto pode indicar que a drive da ligação USB não foi instalada correctamente ou porque há um problema com o seu cabo USB. A luz piscará sempre que o receptor esteja ligado ao computador, mesmo que o programa não esteja a correr. Quando o programa estiver a correr e não houver nenhuma alteração no modo de piscar da luz, isto quer dizer que provavelmente a drive não esta instalada. E no programa aparecerá a vermelho a indicação 'Hardware: Unconnected'.

Entretanto, esta condição pode igualmente ser vista se o receptor está devidamente ligado ao computador e o programa AirNav RadarBox está a correr mas nenhum voo está a ser recebido.

Você pode ver o efeito desligando a antena do receptor. Se está à espera de ver o tráfego, mas ele não está a aparecer no ecrã e a luz azul está a piscar uma vez por segundo, confirme se a antena está bem ligada.

Para mais informações de como instalar correctamente as drives, por favor, vá até à secção Instalação e à secção Solução de Problemas.

· LED Azul a piscar rapidamente (ou permanentemente ligada):

O equipamento está ligado correctamente ao computador através do cabo USB e as drives estão correctamente instaladas. E no programa do RadarBox aparecerá a verde a indicação 'Hardware: Connected'. Num sítio onde exista muito tráfego, a luz azul piscará tão rapidamente que irá parecer que está sempre ligada.

LED Branca (Sinal):

A luz branca pisca sempre que o sinal mode-S é recebido duma aeronave e descodificado com sucesso. Quanto mais esta luz piscar, mais informações está a receber das aeronaves através da sua antena. Em espaços aéreos extremamente congestionadas esta luz piscará muito rapidamente e é comum em espaços aéreos movimentados receber mais de 50 mensagens Mode-S por segundo. A luz branca (Sinal) não poderá estar ligada se a luz azul (USB) não está ligada correctamente como acima indicado.

Operação Normal:

Sob circunstância normais de operação (equipamento ligado ao computador, drives instaladas correctamente e o programa a funcionar) a luz verde estará sempre ligada, a luz azul piscará cada vez que os dados forem transferidos do equipamento para o computador e a luz branca piscará toda a vez que receber dados enviados pelas aeronaves.


Posicionamento da Antena

Posicionamento da Antena

O RadarBox vem com uma pequena antena de base magnética e esta antena foi seleccionada para obter um excelente desempenho quando usada com o equipamento de recepção e o programa da AirNav. A posição correcta da antena é essencial para obter um ganho máximo no desempenho dos sinais ADS-B que são transmitidos na banda de Ultra Alta Frequência de 1090 MHz, que é oito vezes maior que as comunicações de voz das aeronaves em VHF. Nesta frequência, os sinais viajam em "linha de vista" e são afectados por todas as obstruções tais como edifícios, árvores e montes. Isto significa que se houver alguma coisa entre si e a aeronave, provavelmente pode não ser exibido no RadarBox. A fim de conseguir o desempenho máximo e assegurar um excelente alcance e cobertura, os seguintes pontos devem ser tidos em conta:

· A antena fornecida com o RadarBox não foi concebida para estar permanentemente ao ar livre.
· O ideal é que a antena seja posicionada de maneira a ter uma vista desimpedida para o céu e livre de obstruções.
· Quanto mais elevada estiver a antena, melhor o desempenho.
· O desempenho é aumentado por um "plano-terra" que é simplesmente um disco de metal do tamanho de um CD ou maior. Segure a antena magnética no centro do disco.
· Quanto mais longo o cabo da antena, pior será o desempenho.

Embora o RadarBox possa funcionar perfeitamente com a antena colocada no parapeito da janela, deve sempre tentar encontrar uma posição mais elevada e mais desobstruída. Uma janela de clarabóia é o sitio ideal para a antena. Se tiver instalado o RadarBox num computador portátil (notebook), poderá movê-lo junto com o RadarBox e a antena para encontrar uma posição que possibilite um melhor desempenho. Uma antena externa ligada por um cabo longo pode melhorar o desempenho, entretanto, a vantagem ganha pela antena elevada pode ser completamente superada pela perda no cabo. Se desejar usar um cabo longo, deverá usar um de alta qualidade, e baixa perda. Note que estes cabos tendem a ser grossos, inflexíveis e caros.

Um pré-amplificador de sinal pode melhorar o desempenho do RadarBox, entretanto, o amplificador deve ser capaz de trabalhar na frequência de 1090 MHz. O desempenho de uma antena mal posicionada não será melhorado por um pré-amplificador. Recomenda-se que experimente a antena fornecida com o RadarBox antes de considerar usar uma antena externa e/ou um pré-amplificador. Mover a antena apenas uma distância pequena pode fazer uma diferença significativa no desempenho. Lembre-se que a altura é tudo, mas não às custas de uma "perda" num cabo longo.

Use o Diagrama Polar de Escala Máxima para ver quão bem posicionou a antena. Limpe o diagrama polar antes de iniciar este teste - File | Preferences | General | Clear/Reset Polar Diagram.

Acima: Seleccione a exibição do Diagrama Polar

Mantenha o RadarBox a funcionar pelo menos 30 minutos para que o diagrama polar se possa formar.

A cobertura está boa em todos os sentidos, excepto a oeste e a noroeste que em parte foi obstruído por edifícios.

A cobertura está boa em todos os sentidos, excepto a oeste e a noroeste que em parte foi obstruído por edifícios.


AirNav RadarBox 2009 - Guia de Início Rápido

AirNav RadarBox 2009 - Guia de Início Rápido

Esta série de instruções passo a passo irá guiá-lo através das características mais importantes desta aplicação.

Nota: a informação entre [...] significa que o comando mencionado pode ser encontrado no Menu do AirNav RadarBox 2009.

Por exemplo: [Tools|Internet|Download Updated Data Now] significa que tem que clicar no menu "Tools", tópico "Internet", sub tópico "Download Updated Data Now".

Guia passo a passo

1- Inicie o programa usando o Atalho criado no Menu Iniciar do Windows ou no Ícone no Ambiente de Trabalho.

2- A Janela de Boas-Vindas aparecerá. Entre com o seu Nome de Utilizador e Senha e clique no botão "Start". Você pode seleccionar o campo "Remember password" para guardar as suas informações para a próxima vez que iniciar o RadarBox. A ligação do equipamento receptor começará e se for um assinante da Rede do AirNav RadarBox, o programa descarregará os dados da rede.

3- A primeira vez que executar o RadarBox, a janela principal do programa aparece com um mapa mundial, conforme imagem abaixo. Os mapas dinâmicos em 3D do RadarBox são uma das características mais importantes. Você irá agora explorar algumas de suas funcionalidades.

4- Primeira tarefa: você vai centrar o mapa na localização da sua casa, faça zoom e guarde como sendo o seu mapa padrão.

Para centrar o mapa numa localização vamos fazer uso da opção "Locate". É fácil centrar o mapa em qualquer aeroporto, cidade ou ponto de auxílio à navegação pelo mundo inteiro.

Imagine que está localizado próximo do Aeroporto de Heathrow em Londres. Escreva "EGLL" no campo de localização. Este campo está na parte superior da janela principal como mostra a imagem abaixo. Em seguida clique no botão Locate. O mapa será agora movido de tal modo que Londres apareça no centro.

Também pode colocar a sua localização exacta através do Menu > Preferences > Home Station Data e colocando em Latitude e Longitude as suas coordenadas.

Note que a lat/lon têm que estar em GRAUS DECIMAIS na forma 51.0504 -2.554

Neste exemplo, a posição é N51.0505 W2.554 a latitude é representado pelo Norte e a longitude negativa é representado pelo Oeste. Note que se tiver a posição dado em graus e minutos, por exemplo, N50 25.5 W001 45.6 isto não é o mesmo que 50.255 -1.456. Um de dois, ou usa o Google Earth com a posição em graus decimais para achar a sua posição, ou faz uma pesquisa online por um conversor de lat/lon.

5- Agora faça Zoom até que apareça mais detalhes da área de Londres. Pode ir aproximando ao clicar no botão de zoom na barra de ferramentas da opção mapa. O modo mais fácil de aumentar o zoom dos seus mapas é usando os botões do rato. Clique com o botão esquerdo em qualquer lugar no mapa e 'arraste' o mapa para a localização desejada.

6- Guarde os seus mapas indo a [Map | Open/Save | Save Map]. Responda Sim (Yes) à pergunta "Are you sure you want to overwrite your default map file?". Este será o mapa que aparecerá sempre que iniciar a aplicação.

7- Todas as funções dos mapas estão localizadas no menu Map ou na barra de ferramentas do mapa localizado na parte superior da janela principal. Pode clicar com o botão direito do rato sobre qualquer mapa para aceder as funções do mapa de uma maneira mais rápida, incluindo a configuração da posição da sua casa (home). Nestes menus há diversas opções do mapa que pode escolher e manter escondidos ou visíveis. Isto inclui opções relativas à aviação (aeroportos, pistas, NDB's, VOR's, pontos de rotas (FIX) bem como as rotas e os limites de CTA). Há igualmente outras opções geralmente interessantes como estradas, coordenadas geográficas, cidades e elevações/relevos. Veja a secção Barra de Ferramentas de Mapas para mais informações de como trabalhar com mapas.

Opções Gerais do Mapa | Opções de Aviação do Mapa

8- Agora vamos olhar para o painel de Interface do RadarBox. Este é o lugar onde toda acção ocorrerá. É dividido em 5 separadores.

•

MyFlights: onde todos os voos recebidos pelo receptor são mostrados. Uma grelha mostra tantos detalhes quanto possível, do registo da aeronave até à sua rota de voo. As fotos e os detalhes das aeronaves aparecerão na parte inferior deste separador.

•

Network: todos os voos da Rede do AirNav RadarBox (recebidos de outros utilizadores do RadarBox) serão mostrados neste separador.

•

SmartView: Lista de aeronaves seleccionadas, escolhidas pela registo(matricula) ou pelo número do voo, METAR e TAF.

•

ACARS: os voos recebidos através do AirNav ACARS Decoder serão mostrado aqui.

•

Alerts: poderá receber um e-mail cada vez que um registo específico for recebido pelo seu descodificador. Outros tipos de alertas estão disponíveis.

9- Além destes 5 separadores, pode aceder também à opção "MyLog" e as funções de relatórios (Reporter).

•

MyLog: uma colecção de todos os voos recebidos pelo seu RadarBox aparecerão neste separador (os voos da Rede não são registados no MyLog). Os dados podem ser importados e exportados a partir do menu de Ferramentas do MyLog.

•

Reporter: um interface fácil para que você possa partilhar os seus registos com outros utilizadores do mode-s.

10- Na parte inferior do RadarBox é informado sobre o estado da ligação. Aqui pode monitorizar se o equipamento está ligado correctamente ao computador e à Rede do RadarBox.

11- Para ligar à Rede do RadarBox e ver os voos que estão a ser recebidos pelos outros utilizadores, em primeiro lugar certifique-se que a unidade do RadarBox está ligada ao computador. Após isso, certifique-se que está ligado à Internet. Se ambas as condições forem satisfeitas, vá ao separador 'Network' do RadarBox e verifique se a opção "Get Flights From RadarBox Network" está seleccionada.

Acima: Estado da ligação do Equipamento e da Rede

Para mais detalhes consulte os seguintes tópicos no Help/Manual:

Criar Alertas

Criar Relatórios

Usar Filtros

Monitorizar Movimentos num Aeroporto

Gravar dados de Voo / Reproduzirz Gravação


Rede do AirNav RadarBox

Rede do AirNav RadarBox

Introdução

A Rede do AirNav RadarBox é a única que possui a opção que lhe permite partilhar dados das aeronaves recebidos com outros utilizadores do RadarBox e ver o que os outros utilizadores espalhados pelo mundo estão a receber. É o primeiro radar mundial disponível para utilizadores não profissionais.

Como funciona? Cada utilizador do AirNav RadarBox pode partilhar os seus dados locais com outros utilizadores. Os dados locais serão processados e depois de passados por algoritmos de validação, são armazenados em fila para serem transferidos para o servidor do AirNav. Os arquivos de dados são transferidos passados 5 minutos de terem sido recebidos. No nosso servidor temos uma poderosa aplicação chamada de "AirNav Network Server" (Servidor de Rede AirNav), capaz de processar mais de 10000 mensagens de voos por segundo no período de maior pico. Os dados são então organizados e processados correctamente e é criado um arquivo de saída. Cada cliente ligado transferirá então automaticamente para a sua lista os voos da rede actualizados. Esta lista tem frequentemente mais de 1000 voos no mundo inteiro e a lista está a crescer diariamente à medida que mais utilizadores instalam o RadarBox e partilham os seu dados.

Você pode seguir os voos sobre a Europa, America do Norte, Ásia, America do Sul e muito mais: noutras palavras, poderá ver os voos onde quer que exista um utilizador do RadarBox.

Note por favor que, por razões de segurança, os dados recebidos pela rede do RadarBox estão atrasados em 5 minutos. Assim, o que vê no ecrã é a posição da aeronave com 5 minutos de atraso. Isto não se aplica aos dados recebidos directamente do seu equipamento de descodificação do RadarBox que são em tempo real e mostram a posição actual da aeronave.

Acima: Estão a ser mostrados os dados locais do RadarBox

Acima: Dados Locais mais os Dados da Rede, veja a diferença!

Como funciona a janela do mapa com uma mistura de aeronaves locais e com os dados da rede 5 minutos atrasados?

Embora pareça estranho no início, o atraso de 5 minutos dos dados da rede têm pouco efeito na exibição das aeronaves. As aeronaves que estão próximas do receptor do RadarBox são exibidas como 'local' na sua posição real e sem nenhum atraso. Dependendo da sua localização e posição da antena, pode esperar ver o tráfego local até 150 milhas ou mais da sua localização. Além da sua área de recepção, verá o tráfego da Rede de outros utilizadores do RadarBox que estão a partilhar os seus dados. Porque, o tráfego da Rede esta mais distante, o atraso de 5 minutos na sua posição terá pouco efeito. Ocasionalmente, você poderá ver uma aeronave "saltar" algumas milhas quando os dados da Rede são transferidos para os dados Locais na sua área de recepção local. Quando uma aeronave deixa a sua área de recepção, ela poderá ser novamente acompanhada pela Rede. Se recebe uma aeronave local no seu RadarBox e a informação também está disponível nos dados da Rede, então as suas informações de voo locais terão prioridade para exibição e os dados da rede serão ignorados. O tráfego da Rede poderá ser exibido com um "*" na etiqueta de dados para diferenciar o tráfego local do tráfego da Rede.

Que detalhes poderei ver para cada voo?

Para cada voo poderá ver:

•

O sinal de ACARS mostrar se o voo tem alguma mensagem de ACARS (Isso requer a comprar do programa. Para mais informações , vá em Interface do descodificador de ACARS)

•

Sinal do globo: quando aparece, a informação de posição está disponível e o voo está a ser seguido no mapa

•

Estado: informação do estado do voo

•

Mode-S: o código mode-s da aeronave

•

Bandeira do país: bandeira do país onde a aeronave está registada

•

Identificação do Voo: o número de voo/indicativo de chamada para este voo

•

Registo: a matrícula da aeronave

•

Aeronave: tipo de aeronave no código ICAO (4 caracteres)

•

Logótipo da Companhia Aérea: o logótipo da companhia aérea que opera este voo

•

Altitude: altitude em Pés (feet)

•

GS: velocidade em relação ao solo do voo em Nós (Knots)

•

Hdg: a direcção da aeronave de 0 até 359 graus (0=Norte, 90=Leste, 180=Sul, 270=Oeste)

•

VRate: razão vertical de subida ou descida em Pés por minuto

•

Rota: aeroporto de origem e destino se a rota for reconhecida pelo base de dados do RadarBox

Ligação à Rede

Para se ligar à rede do AirNav RadarBox precisa ter o equipamento do RadarBox ligado ao computador através do cabo USB. Abra o Interface do RadarBox se não estiver aberta, vá até ao separador "Network" e verifique se a opção "Get flights from RadarBox Network" está marcada.

Veja na parte inferior do painel no Interface do RadarBox para confirmar o estado da ligação. Os dados da Rede são transferidos a cada 30 segundos.

Note que você terá que ser um utilizador registado do programa e ter uma conta activa para poder receber os voos da rede.

Você pode fazer isso indo ao menu principal [RadarBox | Network Account Information]. O acesso à rede do RadarBox é grátis nos primeiros 12 meses. Após esse período irá continuar a receber os dados locais através da sua antena, mas não poderá ver o tráfego da rede até subscrever os serviços da rede.

Para assinar a Rede do AirNav RadarBox visite, por favor, a página de Pedido do AirNav RadarBox

Os novos utilizadores tem acesso livre à rede durante o primeiro ano. Se escolher não subscrever os serviços de rede após os primeiros 12 meses, o RadarBox continuará a receber dados como antes, mas não mostrará o tráfego da rede.


Preenchimento Automático de Detalhes da Aeronave

Preenchimento Automático dos Detalhes da Aeronave

O RadarBox é fornecido com uma base de dados extensiva que inclui detalhes de um grande número de aeronaves. Entretanto, novas aeronaves estão constantemente a ser registadas e estas não puderam ser incluídas na base de dados. A imagem abaixo mostra uma mistura de aeronaves, algumas com detalhes completos de tipo e registo e outras com esses detalhes em falta. As primeiras 6 aeronaves da lista e as 2 últimas estão com os detalhes de registo e tipo completos. Por favor, note que o Número do Voo (Indicativo de chamada) é programado pela tripulação na cabine, e neste caso estão em falta, porque não foram inseridos pela tripulação do voo. Se não tiver a Identificação do Voo, não será possível para o RadarBox mostrar o logótipo da Companhia Aérea.

Na lista existem 3 aeronaves onde não aparecem o tipo ou registo, mas o seu código Mode-S são detectados correctamente pelo RadarBox como 40107A, 401229 e 401294. Quando clica com o botão esquerdo do rato numa das linhas não preenchidas, o RadarBox irá ligar-se à base de dados online e se existir um registo desta aeronave, o registo e o tipo de aeronave será preenchido automaticamente. A base de dados interna do RadarBox será actualizada ao mesmo tempo e uma foto da aeronave será descarregada se esta opção estiver marcada em Preferences (Preferências).

Acima: Clique sobre uma linha em branco e esta será preenchida automaticamente


Preenchimento Automático de Rotas de Aeronaves

Preenchimento Automático de Rotas da Aeronaves

Preenchimento Automático de Rotas da Aeronaves

Quando o RadarBox estiver ligado à Internet e uma aeronave com um número de voo (indicativo de chamada) for detectada e não existir um registo na base de dados principal do RadarBox, o RadarBox pesquisará no servidor da AirNav pela rota daquele número de voo. Se uma rota for encontrada, é registada na base de dados do RadarBox junto com a data. Veja o "Database Explorer" abaixo com as informações de preenchimento automático de rotas.


Criar Alertas

Criar Alertas

Uma das mais importantes e úteis características do AirNav RadarBox é o criador de Alertas. Você pode programar os alertas para determinadas circunstâncias (veja a imagem abaixo para mais detalhes). Por exemplo, pode fazer com que o programa envie automaticamente uma mensagem de e-mail quando o voo 272 da British Airways for recebido. As opções de Alertas podem ser acedidas através do interface do RadarBox. Se não aparecer, entre no menu do programa em [ Tools | Interface | Show/Hide].

Acima: Janela de configuração de Alertas

Como funciona?

As características de alertas estão divididas em duas partes:

•

Condições que provocarão um alerta

•

Tipo de Alerta

Há cinco tipos de condições que provocarão um alerta:

•

Mode-S: quando uma aeronave com um mode-s específico é detectado pelo RadarBox um alerta é disparado

•

Registration: quando um determinado registo for detectado

•

Range: quando um voo estiver dentro de um determinado número de milhas numa determinada localização

•

Flight ID: quando um determinado número do voo (indicativo de chamada) for detectado

•

Aircraft: quando um determinado tipo de aeronave aparecer no sistema

•

Mode 3A código do transponder (squawk)

Há quatro tipos de alertas:

•

Play a Sound: um som é reproduzido quando um alerta é disparado. O arquivo de som pode ser escolhido usando a opção de pesquisa ("Browse")

•

Show a notification message: uma janela de notificação é aberta no canto inferior direito do ecrã

•

Send an email: um e-mail é enviado para um endereço de e-mail específico

•

Execute a file: um ficheiro é executado

Se desejar que o tráfego da Rede dispare um alerta, marque a caixa "Activate Alerts for Network Flights".

Note que poderá usar caracteres especiais para especificar uma condição. Por exemplo, se quiser que o computador reproduza um som sempre que um registo de avião britânico for recebido, digite G-* na condição "Registration" (todas as aeronaves britânicas começam com o registo 'G-').

Na parte inferior do separador "Alerts" verá uma caixa chamada "Alert Log". Isto manterá um registo dos alertas criados.

Exemplo de um Alerta

Vamos imaginar que queremos que uma mensagem de e-mail seja enviado para "johnsmith@email.com" sempre que o voo 272 da British Airways for recebido.

1- Verifique se a caixa "Flight ID" está activa para este tipo de condição de alerta

2- Escreva 'BAW272' na caixa de alerta de aeronaves

3- Verifique a opção "Send an Email to the following addresses:"

4- Escreva o endereço de e-mail na caixa de endereço de e-mail

5- É isto. Quando o voo BAW272 for recebido pela primeira vez pelo sistema será enviado um e-mail para o endereço anteriormente especificado.


MyLog Database

Base de Dados MyLog

O RadarBox inclui uma base de dados altamente flexível do SQL que regista todas as aeronaves detectadas localmente pelo receptor. Os dados da Rede não são guardados.

As aeronaves são exibidas numa grelha, onde então disponíveis as seguinte informações:

•

código Mode-S

•

Registo

•

Tipo de Aeronave (abreviatura ICAO)

•

Nome completo da aeronave

•

País do código Mode-S

•

Companhia Aérea

•

Contacto ADS-B. Este mostra se a aeronave está a transmitir as informações completas do ADS-B com informação de posição, quando detectada.

•

Data e hora em que a aeronave foi detectada pela primeira vez no formato 200712011255 - Ano/mês/dia/hora/minutos/segundos

•

Última data e hora em que a aeronave foi detectada

•

Comentários inseridos pelo utilizador

Quando a aeronave está seleccionada, clicando sobre a linha adequada, todos os voos guardados desta aeronave serão exibidos na parte inferior da janela MyLog, e a foto ou fotos serão exibidas à direita na janela.

Filtro Rápido MyLog

Os voos podem ser pesquisados usando o Filtro Rápido (Quick Filter) acima da grelha de aeronaves. Por exemplo, para encontrar todas as aeronaves de Singapura, seleccione "Registration = 9V-*".

Ferramentas MyLog

Um certo número de opções estão disponíveis a partir do menu Ferramentas "Tools" MyLog.

•

Import from SQB: Importa dados de bases de dados externas (Por exemplo o arquivo BaseStation.sqb)

•

Export to CSV: Exporta para arquivos delimitados por vírgulas para serem importados pelo MS Excel ou MS Access

•

Populate: Verifica na base de dados online e na base de dados interna do RadarBox e preenche os registos dos dados se disponíveis

•

Empty MyLog Tables: Elimina todos os registos da base de dados

•

Close: Fecha a janela MyLog

Acima: Exemplo de dados filtrados, exportados e importados no MS Excel


Criar Relatórios

Criar Relatórios

O AirNav RadarBox tem incluído uma opção de relatórios. Isto torna mais fácil para si o envio de relatórios de voos recebidos, para os seus amigos ou para uma lista de distribuição na Internet. Para aceder a esta opção use o botão "Reporter", ou MyLog > Reporter. As aeronaves detectadas pelo seu receptor RadarBox são dispostas por ordem de data e hora.

Acima: Janela de criação de Relatório

Como enviar um relatório

1- Seleccione os Dados para incluir no relatório

Primeiro precisa especificar um limite de dados para o relatório, as escolhas são "Today's entries" (entradas de hoje) ou "Yesterday's entries" (entradas de ontem).

2- Gerar o Relatório

Clique no botão de relatório "Generate". Uma vez que o relatório for gerado terá que especificar o que quer fazer com ele.

3- O que fazer com o relatório

•

Copiar para bloco de notas

•

Guardar o arquivo no formato de texto .txt

•

Enviar por e-mail

Exemplo de um relatório gerado:

Report generated by AirNav RadarBox 2009 - 3.0 Beta

Advanced Real-time Radar Decoder

http://www.airnavsystems.com

Log Author: RadarBox User

Location: London

Country: UK

Generated at 2009/07/01 18:16:17 UTC

Valid for 2009/07/01

561 Flights Logged

Mode S Flight Route Regist Airc Airline Date and Time

* 000000 2009/07/01 16:43:02

* 43E7BE 2009/07/01 18:10:42

AE11FA BOXER 45 02-0203 B73B USA - Air Force 2009/07/01 17:38:23

AE123C RCH4131 04-4131 C17 USA - Air Force 2009/07/01 18:09:27

771000 ALK503 VCBI-EGLL 4R-ADA A343 SriLankan Airline... 2009/07/01 18:12:33

738097 ELY314 EGLL-LLBG 4X-EBV B752 El Al Israel Airl... 2009/07/01 18:10:50

018046 5A-LAE ... Libyan Airlines 2009/07/01 16:30:24

4C800F CYP467 EGBB-LCLK 5B-DBC A320 Cyprus Airways 2009/07/01 17:33:43

89000B IYE742 OYSN-OYAA-EGLL 7O-ADT A332 Yemenia - Yemen A... 2009/07/01 16:08:09

044027 9G-AXA DC86 Air Charter Express 2009/07/01 16:46:23

4D201C AMC146 LMML-EGCC 9H-AEF A320 Air Malta 2009/07/01 17:02:40

4D2025 AMC102 LMML-EGLL 9H-AEO A320 Air Malta 2009/07/01 17:49:08

4D203A 9H-AFM A318 Untitled (Comlux ... 2009/07/01 16:51:54

4D203A MLM011 9H-AFM A318 Untitled (Comlux ... 2009/07/01 16:37:27

76CD64 SIA318 WSSS-EGLL 9V-SKD A380 Singapore Airlines 2009/07/01 17:41:52

76CEF2 SIA319 EGLL-WSSS 9V-SWR B773 Singapore Airlines 2009/07/01 18:15:00

8960CD A6-EBF B773 Emirates 2009/07/01 17:29:58

8960D5 UAE37 OMDB-EGBB A6-EBN B773 Emirates 2009/07/01 17:50:21

89610B UAE30 EGLL-OMDB A6-ECD B773 Emirates 2009/07/01 16:47:30

896118 UAE3 OMDB-EGLL A6-ECQ B77W Emirates Airline 2009/07/01 17:08:41

896147 ETD017 A6-EHD A345 Etihad Airways 2009/07/01 16:46:10

896231 A6FBQ A6-FBQ ... Untitled 2009/07/01 17:58:46

896139 ROJ05 A6-RJX B737 Untitled (RoyalJet) 2009/07/01 16:08:10

06A030 QTR001 A7-ACF A332 Qatar Airways 2009/07/01 17:43:23

06A04D QTR008 EGLL-OTBD A7-AGD A346 Qatar Airways 2009/07/01 16:53:00

7608A7 PIA787 OPKC-EGLL AP-BEG A310 Pakistan Internat... 2009/07/01 16:41:33

8990D7 EVA67 RCTP-VTBS-EGLL B-16708 B773 EVA Air 2009/07/01 17:56:15

780450 CCA937 ZBAA-EGLL B-6113 A332 Air China 2009/07/01 16:08:09

780146 CPA250 EGLL-VHHH B-HUD B744 Cathay Pacific Ai... 2009/07/01 18:07:53

C051E6 ACA877 EDDF-CYYZ C-GFAJ A333 Air Canada 2009/07/01 17:20:48

C0772A TOM1MY C-GTDH A320 First Choice Airways 2009/07/01 16:08:09

02007D RAM801 EGLL-GMMN-GMMX CN-ROR B738 Royal Air Maroc -... 2009/07/01 17:38:29

4910C7 NJE982K EGWU-LIPX CS-DFG F2TX Untitled (NetJets... 2009/07/01 16:08:09

49124A NJE889 CS-DRJ H25X Untitled (NetJets... 2009/07/01 17:38:22

491316 NJE340F LFMN-EIDW CS-DXV ... Untitled (Netjets... 2009/07/01 17:59:28

4950D8 ARA101 DNMM-EGLL CS-TFX A345 Arik Air 2009/07/01 16:36:22

4951C5 TAP357 EGLL-LPPT CS-TNE A320 TAP Air Portugal 2009/07/01 17:56:50

3C48AB DLH1CN D-ABEK B733 Lufthansa 2009/07/01 17:22:53

3C48AD DLH7CM EDDH-EGLL D-ABEM B733 Lufthansa 2009/07/01 17:15:26

3C492C DLH8YE EDDF-EGCC D-ABIL B735 Lufthansa 2009/07/01 16:27:34

3C492E DLH9YK EDDF-EGLL D-ABIN B735 Lufthansa 2009/07/01 17:52:14

3C4949 DLH4AH D-ABJI B735 Lufthansa 2009/07/01 17:45:48

3C4ADA DLH404 EDDF-KJFK D-ABVZ B744 Lufthansa 2009/07/01 16:28:55

3C4D02 D-ACHB CRJ2 Lufthansa Regiona... 2009/07/01 16:30:46

3C4D68 DLH3MJ D-ACKH CRJ9 Lufthansa Regiona... 2009/07/01 16:48:59

3C4E06 D-ACPF CRJ7 Lufthansa Regiona... 2009/07/01 17:21:54

3C4E44 DLH1YF EDDL-EGBB D-ACRD CRJ2 Eurowings 2009/07/01 18:04:21

3C5574 DCS058 EDMO-EGLF D-AEKT GLEX null 2009/07/01 16:41:21

3C6309 HLX94C EDDS-EGCC D-AHXI B737 TUIfly 2009/07/01 18:09:17

3C64FA DLH424 D-AIGZ A343 Lufthansa 2009/07/01 16:08:10

3C6583 DLH4TF EDDM-EGLL D-AILC A319 Lufthansa 2009/07/01 18:10:18

3C658B DLH4UV D-AILK A319 Germanwings 2009/07/01 17:50:51

3C6621 D-AIQA A320 Lufthansa 2009/07/01 16:55:02

3C11A4 DLH6HV EIDW-EDDF D-AVRR B462 Lufthansa 2009/07/01 17:53:08

3CC226 D-CAVE LJ35 DRF - Deutsche Re... 2009/07/01 16:50:45

3CE61A D-COLE SF34 OLT - Ostfriesisc... 2009/07/01 17:40:40

3CE61A OLT889 EDDW-EGGD D-COLE SF34 OLT - Ostfriesisc... 2009/07/01 16:11:33

3414C8 CLI9851 EC-HQI A320 Clickair 2009/07/01 16:39:16

34150A EC-HTA A320 Iberia 2009/07/01 16:40:48

34150A IBE3177 EGLL-LEMD EC-HTA A320 Iberia 2009/07/01 16:27:30

34150F EC-HTD A320 Iberia 2009/07/01 18:11:12

34150F CLI8643 EC-HTD A320 Iberia 2009/07/01 17:54:58

34134E IBE3166 LEMD-EGLL EC-HUI A321 Iberia 2009/07/01 16:26:07

34148B IBE41RQ EC-HUK A320 Iberia 2009/07/01 16:20:46

342541 OVA833 EC-IXL SW4 Aireste 2009/07/01 17:56:34

3423C5 IBE4176 LEBL-EGLL EC-JSB A320 Iberia 2009/07/01 16:40:47

4CA0BB EIN722 EICK-EGLL EI-CPD A321 Aer Lingus 2009/07/01 16:15:48

4CA0FD EIN169 EGLL-EIDW EI-CPF A321 Aer Lingus 2009/07/01 16:24:29

4CA0FE EIN174 EIDW-EGLL EI-CPG A321 Aer Lingus 2009/07/01 16:08:09

4CA0FE EIN17R EGLL-EIDW EI-CPG A321 Aer Lingus 2009/07/01 18:12:51

4CA1BF TSO354 EGLL-UUDD EI-CZK B734 Transaero Airlines 2009/07/01 18:13:49

4CA1B8 RYR8363 EGSS-LEZL EI-DAG B738 Ryanair 2009/07/01 16:30:52

4CA1BA RYR937 LFMP-EGSS EI-DAI B738 Ryanair 2009/07/01 16:55:28

4CA1D3 RYR83LM EGSS-LPPR EI-DAO B738 Ryanair 2009/07/01 17:50:37

4CA1D1 EI-DAR B738 Ryanair 2009/07/01 16:11:01

4CA1F2 EI-DAV B738 Ryanair 2009/07/01 18:02:47

4CA1F4 RYR1253 EGBB-EPKT EI-DAX B738 Ryanair 2009/07/01 18:01:37

4CA1F4 RYR1ZC LKPR-EGBB EI-DAX B738 Ryanair 2009/07/01 16:24:30

4CA203 RYR701 EGSS-EIKY EI-DCB B738 Ryanair 2009/07/01 17:59:50

4CA202 RYR16EW EPWR-EGNX EI-DCC B738 Ryanair 2009/07/01 17:29:02

4CA202 RYR16EW EPWR-EGNX EI-DCC B738 Ryanair 2009/07/01 17:39:16

New Aircraft entries have the symbol *

--- End of Report ---

Nota: Se necessitar de dados mais específicos, use o MyLog e os Filtros Rápidos antes de exportar os dados, através do menu Ferramentas "Tools".

Há na Internet uma lista de endereços muito popular onde os utilizadores do mode-s trocam experiências e registos no "Yahoo Groups". É chamado de grupo "Mode_S". Poderá enviar o relatório de registos por e-mail para mostrar aos outros utilizadores o que tem recebido. Para fazer isso envie um e-mail para "Mode_S@yahoogroups.com" (precisará estar registado no grupo para que a sua mensagem seja aceita pelo grupo). Pode inscrever-se em http://groups.yahoo.com/


Visualizar as Fotos das Aeronaves

Visualizar as Fotos das Aeronaves

Você pode ver todas as fotos das aeronaves na base de dados do "MyLog" seleccionando o separador "All Photos". As aeronaves são exibidas por ordem alfabética de registo.

Acima: Clique no botão "Explore Photo Folder" para ir para o directório.

Note que as imagens das aeronaves estão guardadas no formato .jpg por registo, por exemplo, G-BNLI.jpg e quando a opção 'Download 2 Photos for each Aircraft' está marcado na opção "Preferences", a segunda foto será guardada no formato G-BNLI,2.jpg


Usar Filtros

Usar Filtros

Pode escolher quais as aeronaves que devem aparecer no mapa usando as funcionalidades dos filtros. Podem ser acedidas na barra de ferramentas do filtro na parte superior do ecrã principal da aplicação. Os filtros Avançados estão disponíveis também ao clicar no botão "Advanced" na barra de ferramentas do filtros.

Para especificar um tipo de filtro, escreva nas caixas brancas as condição e clique no botão de ferramenta do filtro de modo que a condição seja seleccionada e aparecerá uma aurela à volta da condição. Isto significa que o filtro está activo.

Barra de Ferramentas do Filtro

Há quatro tipos de filtros disponíveis:

•

Airline: mostra apenas os voos duma dada companhia aérea (ICAO - 3 letras - código da companhia aérea)

•

Origin: mostra apenas os voos provenientes dum dado aeroporto (ICAO ou IATA - 4 ou 3 letras - código do aeroporto)

•

Destination: mostra apenas os voos com destino num dado aeroporto (ICAO ou IATA - 4 ou 3 letras - código do aeroporto)

•

Airport: mostra apenas os voos que chegam ou partem dum dado aeroporto (ICAO ou IATA - 4 ou 3 letter - código do aeroporto)

Há três tipos de filtros avançados disponíveis:

Barra de Ferramentas do Filtro Avançado

•

Altitude: mostra apenas os voos que estão na altura entre os valores especificados

•

Range: mostra uma aeronave a entrar num determinado raio e numa determinada posição (definida por Lat/Long)

•

Aircraft: mostra somente os voos operados por certo tipo de aeronave

Pode especificar filtros negativos. Os filtros negativos são aqueles que mostram todas as aeronaves que não incluem as que combinam com o filtro negativo. Veja o exemplo abaixo.

Note que se não sabe os códigos da companhia aérea, do aeroporto ou da aeronave para especificar no filtro poderá sempre clicar no botão "..." .

Exemplo de Filtros

•

Exemplo 1 - mostre apenas voos da Lufthansa:

Escreva 'DLH' na caixa branca do filtro companhia e clique no botão 'Airline'. 'DLH' é o código ICAO para a Lufthansa.

•

Exemplo 2 - mostre apenas os voos do aeroporto de Los Angeles:

Escreva 'LAX' na caixa branca do filtro origem e clique na botão 'Origin'. 'LAX' é o código para o aeroporto de Los Angeles.

•

Exemplo 3 - mostre apenas os movimentos de Heathrow em Londres:

Escreva 'EGLL' ou 'LHR' na caixa branca do filtro aeroporto e clique no botão 'Airport'.


SmartView

SmartView

SmartView é uma ferramenta muito útil que lhe permite seguir determinadas aeronaves ou companhias aéreas.

Acima: Janela do SmartView com a frota da British Airways (BAW) que está sendo acompanhada

Clique no botão "Setup" para abrir a janela de entrada "Fleet Watch Setup". Registos de aeronaves individuais, ou a identificação da companhia aérea podem ser inseridos com "*" sendo usado como um caracter especial para permitir que grupos de aeronaves sejam vistos. Clique em "Apply Changes" para activar. Quando o separador do SmartView é seleccionado (veja acima) somente aquelas aeronaves que estão dentro dos critérios da janela "Fleet Watch Setup" são mostrados na lista de aeronaves do "Fleet Watch". Se seleccionou a opção "Show Only Feet Watch Flights on Map", todos os outros voos serão filtrados.

METAR, TAF e Ajuste Automático de QNH

Também está disponível na parte superior da janela do SmartView, a opção "Select Airports". Isto permite que as informações meteorológicas para um determinado aeródromo sejam mostradas e permite que o mapa seja centrado nesse aeródromo. O QNH (pressão atmosférica do aeroporto, ajustado ao nível médio do mar) pode também ser ajustado para o aeródromo seleccionado.


Gravar Dados de Voo / Reproduzir

Gravar Dados de Voo / Reproduzir

O gravador de dados de voo permite gravar e reproduzir os arquivos dos movimentos de voos. Esta característica está acessível através do menu "File".

Os arquivos de dados de voos contém a mensagem Mode-S em cada linha. A sua extensão é .rbl .

O formato dos dados apresentados em cada linha estão separados por vírgulas e têm os seguintes campos:

•

$PTA: Sempre presente e identifica a mensagem Mode-S

•

Data/Hora no formato yyyymmddhhmmss

•

Código HEXADECIMAL do Mode-S

•

Indicativo de chamada

•

Altitude em pés

•

Velocidade em relação ao solo

•

Rota

•

Razão vertical em pés por minuto

•

Velocidade em relação ao ar (Airspeed)

•

Latitude

•

Longitude

Exemplos:

$PTA,20070516163432224,40056E,TOM287Q,,,,,,,,,,,,,

$PTA,20070516163432739,C076F0,,39000,,,,,38.9736,-8.3035,A,,,,,

$PTA,20070516163420739,C076F0,FCA923C,,,,,,,,,,,,,

$PTA,20070516163420802,495288,,,231.5,328.8,-2432,,,,,,,,,


Monitorizar Movimentos no Aeroporto

Monitorizar Movimentos no Aeroporto

É simples monitorizar todas as partidas e chegadas num aeroporto específico.

1- Na barra de ferramentas de filtros (apresentada abaixo) entre com o código do aeroporto que quer monitorizar na caixa "Airport".

Se não souber o código, clique no botão '...' para especificar o nome do aeroporto.

2- Clique no botão "Airport" . Este permanecerá seleccionado.

Os voos para o aeroporto seleccionado serão exibidos a verde. Os voos provenientes do aeroporto seleccionado serão exibidos a vermelho.

3- Se a qualquer momento quiser monitorizar todo o espaço aéreo novamente, clique no botão "Airport" para tirar a selecção.

4- Os botões "Origin" e "Destination" podem ser usadas da mesma maneira para ver voos específicos de e para um aeroporto.

Nota: Nem todos os voos tem uma rota indicada. A função Monitorizar Movimentos num Aeroporto não funcionará para voos sem detalhes da rota.

Acima: Todos os voos exibidos sem os filtros seleccionados.

Acima: Filtro usado para mostrar apenas os voos que chegam ou partem de Heathrow em Londres (EGLL)


Ligar ao AirNav ACARS Decoder

Ligar ao AirNav ACARS Decoder

Introdução

AirNav RadarBox pode trabalhar em conjunto com o AirNav ACARS Decoder (o descodificador é um programa separado disponível na AirNav). Desta forma, poderá ver as mensagens de ACARS para os voos que está a acompanhar. O AirNav RadarBox é o primeiro descodificador de radar com uma aplicação de interface de ACARS incluída. Os dados são passados do AirNav ACARS Decoder para o AirNav RadarBox usando um simples interface do Windows DDE (Dynamic Data Exchange). Seleccione a opção 'Connect to AirNav ACARS Decoder' na janela do RadarBox "ACARS".

Acima: Aeronave e mensagem de ACARS exibidos no interface do RadarBox

Para mais informações sobre ACARS, por favor, leia a parte inferior deste tópico.

Ligar ao AirNav ACARS Decoder

Quando inicia o AirNav RadarBox e se ele detectar o AirNav ACARS Decoder a funcionar, neste caso ele ligar-se-á automaticamente. Se o AirNav ACARS Decoder for iniciado depois do RadarBox, então seleccione a opção 'Connect to AirNav ACARS Decoder' na janela "ACARS" do RadarBox.

Acima: Imagem do AirNav ACARS Decoder 2. Para mais informações visite a Homepage da AirNav Systems.

Que detalhes verei para cada voo?

Todos os detalhes dos voos recebidos pelo AirNav ACARS Decoder serão exibidos no Interface do RadarBox, no separador ACARS.

Para cada voo poderá ver:

•

Received: hora da recepção da mensagem

•

Flight ID: o número de voo / Indicativo de chamada desse voo

•

Registration: número de registo da aeronave

•

Aircraft: tipo de aeronave no código ICAO (4 letras)

•

M: Modalidade do ACARS

•

Lbl: Etiqueta da mensagem

•

Mode-S: o código do mode-s para essa aeronave

•

Blc, No: Identificação do bloco, e número da mensagem

•

U/D: se a mensagem é um uplink ou um downlink

O que é o ACARS?

ACARS ([A]ircraft [C]ommunication [A]ddressing and [R]eporting [S]ystem) é um sistema de ligação de dados digitais transmitidos via rádio VHF que permite que os departamentos de operações das companhias aéreas comuniquem com as aeronaves das suas frotas.

Este sistema de transmissão digital VHF, é usado por muitas aeronaves civis e jactos executivos, pode ser comparado a um "e-mail para aeronaves," porque o registo de cada aeronave é o seu endereço exclusivo no sistema, desenvolvido pelo gigante de rádios aeronáuticos ARINC (Aeronautical Radio, Inc.). O tráfego de mensagens é distribuído através dos computadores da ARINC para a própria companhia, aliviando a necessidade da rotineira comunicação por voz. Com o ACARS muitos itens de rotina como relatórios de partida, relatórios de chegada, carga de passageiros, dados sobre o combustível, dados de desempenho dos motores, e muito mais pode ser solicitado pela empresa e obtidos a partir da aeronave em intervalos automáticas. Antes da chegada do ACARS os tripulantes tinham de usar a comunicação por voz via VHF para retransmitir estes dados para as operações em terra.

O sistema de ACARS inclui os seguintes elementos:

1- O "Airborne Subsystem", a bordo da aeronave, que consiste em:

Management Unit - Recebe as mensagens terra-ar através do receptor de rádio VHF, e também controla as respostas.

Control Unit - O interface da tripulação com o ACARS, consiste num ecrã de exibição e uma impressora.

2- O Sistema de Terra da ARINC, que consiste em todas as estações remotas de ACARS da ARINC que transmitem/recebem, e os sistemas de computadores e transferência da ARINC.

3- O "Air Carrier C2" (Comando e Controlo) e o "Management Subsystem", que é toda a base em terra do departamento de operações, tais como o controlo de operações, manutenção e escala da tripulação, ligados com o sistema ACARS.

As mensagens podem ser de duas categorias: "Downlinks" são aquelas transmissões de ACARS produzidas pelas aeronaves, e "uplinks" são aquelas mensagens emitidas da estação em terra para a aeronave.

Uma série típica de transmissões de ACARS será semelhante ao que podemos ver neste exemplo do United 767-300ERs partindo de Washington Dulles International (IAD):

ACARS mode: 2 Aircraft reg: .N651UA

Message label: QF Block id: 1 Msg. no: M82A

Flight id: UA0978

Message content:-

IAD2241FRA

-----------------------------------------------------------[05/08/1997 22:41]

A etiqueta QF da mensagem refere-se a um ACARS OFF do relatório/mensagem. O trem do nariz está a recolher, e o sistema ACARS anota devidamente este evento como horário de SAÍDA. O aeroporto de partida e a estação de destino são anotados à esquerda e à direita o horário de SAÍDA respectivamente.

ACARS mode: 2 Aircraft reg: .N651UA

Message label: SA Block id: 2 Msg. no: S82A

Flight id: UA0978

Message content:-

0LS224151V

-----------------------------------------------------------[05/08/1997 22:41]

Neste exemplo, podemos ver uma resposta de downlink para uma solicitação de relatório meteorológico, requerido pela tripulação ou enviado automáticamente pelas operações de voo.

ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 3 Msg. no: D89A

Flight id: UA0978

Message content:-

#DFBE13C24651'''''''''''' 8 5972240TO

132202 294 25103269 220

1440 947 520 97418600250107179 5341565144173014923812143 262528 11

0201

-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 4 Msg. no: D89B

Flight id: UA0978

Message content:-

#DFB89 0 0 0 661 147 47

A6F003980000080000D2A0000000000000000000002A3

B4F4039C8000080000D2A0000000000000000000002A3

1440 950 536

-----------------------------------------------------------[05/08/1997 22:42]

Nesta série de 2 mensagens, podemos ver o relatório de desempenho do motor na descolagem (TO)

ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 5 Msg. no: D89C

Flight id: UA0978

Message content:-

#DFB97418853250111173 5541565144173614933782162 261527 15

0201 89 -2 0 0 671 146 27

A6F4039C8000080000D32000000000000000000000423

-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 6 Msg. no: D89D

Flight id: UA0978

Message content:-

#DFB

B4F083980000080000D32000000000000000000000423

-----------------------------------------------------------[05/08/1997 22:42]

Os dados de desempenho do motor continua a ser enviado nas três transmissões acima.

ACARS mode: 2 Aircraft reg: .N651UA

Message label: 5Z Block id: 7 Msg. no: M83A

Flight id: UA0978

Message content:-

/R3 IADFRA 0978-05 IAD

-----------------------------------------------------------[05/08/1997 22:44]

Esta é uma resposta (downlink) a uma pergunta enviada (uplink) para um relatório HOWGOZIT (mostrado abaixo), que está no formato de relatório de voo da United Airlines:

ACARS mode: 2 Aircraft reg: .N658UA

Message label: RA Block id: J Msg. no: QUHD

Flight id: QWDUA~

Message content:-

10978-23 HOWGOZIT

UA978 IADFRA

IAD 2214/2249 887A

SWANN 2259 37 849

BROSS 2301 37 839

OOD 2307 37 815

RBV 2312 37 801

ACK 2337 37 757

WHALE 2354 37 728

BANCS 0108 37

-----------------------------------------------------------[23/07/1997 22:51]

Os ponto de rota (Waypoints) são mostrados na coluna da esquerda, logo abaixo do horário OUT e OFF de IAD. OUT refere-se ao fecho das portas da aeronave na porta de embarque, e OFF refere-se ao horário de descolagem conforme esboçado acima. O tempo estimado para a chegada (ETAs) nos pontos ao longo da rota são mostrados na coluna do meio, o nível de voo pedido/esperado e a indicação do combustível restante são mostrados na coluna da direita.

ACARS mode: 2 Aircraft reg: .N651UA

Message label: _ Block id: 0 Msg. no: S87A

Flight id: UA0978

-----------------------------------------------------------[05/08/1997 22:44]

Esta é uma mensagem frequente nos ecrãs do ACARS, um sinal que a aeronave está em processo de receber uma mensagem (uplink)

ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 4 Msg. no: D90A

Flight id: UA0978

Message content:-

#DFB/PIREPUA.E22C246510978KIADEDDF 8 5972250CL

122 DATA NOT AVAILABLE

38.9850 -77.46532241 1757 18.0324 14

39.0942 -77.51132243 6802

-----------------------------------------------------------[05/08/1997 22:50]

ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 5 Msg. no: D90B

Flight id: UA0978

Message content:-

#DFB 7.5332 13

39.1518 -77.22502247 11805 -4.3307 17

-----------------------------------------------------------[05/08/1997 22:50]

Estas duas mensagens são dos dados de posição e meteorologia enviado (downlink) automaticamente da aeronave para a estação em terra.

ACARS mode: 2 Aircraft reg: .N642UA

Message label: H1 Block id: 9 Msg. no: F39A

Flight id: UA0970

Message content:-

#M1BPOSN39092W076136,SWANN,215516,230,GOLDA,215624,BROSS,M21,28214,958/TS2155

16,100897B166

-----------------------------------------------------------[10/08/1997 21:55]

Este é um bom exemplo dum relatório da posição da aeronave ao longo da rota de voo. Neste caso, o voo United 970 está na latitude Norte 39.09.2 e longitude Oeste 76.13.6, que é o ponto de rota (waypoint) chamado SWANN, e que estavam sobre SWANN às 2155.16 UTC no FL230 (Nível de Voo 230 ou 23.000 pés), e estão a estimar passar no próximo ponto GOLDA as 2156.24, e a próxima posição é BROSS. A temperatura externa do ar é de menos 21, e o vento 282/14.


Teclas de Atalho

Teclas de Atalho

Usar o AirNav RadarBox 2009 pode ser mais fácil usando as teclas de atalho.

F1 – Abre o arquivo de Ajuda no tópico apropriado

F9 – Evita automaticamente a sobreposição da etiqueta do voo

F10 – Evita automaticamente a sobreposição da etiqueta de VOR/NDB/Pontos de Rota(FIX)/Aeroporto

ESC – Abre o modo Ecrã Inteiro

Acima: Modo Ecrã Inteiro. Pressione a tecla ESC novamente para voltar ao interface normal


Barra de Ferramentas de Mapas

Barra de Ferramentas de Mapas

Esta barra de ferramentas fornece métodos para editar a visão do mapa actual.

Ícones (da esquerda para a direita):

•

Ajuste o mapa para

•

Redimensiona o mapa para o tamanho da janela

•

Mais Zoom

•

Menos Zoom

•

Volta ao Zoom anterior

•

Avança para o Zoom anterior

•

Cor do Mapa pré-definido (pode também definir na janela de preferências)

•

Transfere uma imagem de Satélite, guarda e carrega

•

Projecções de Mapa

•

Tranca o Mapa do Voo Activo

•

Anéis do Radar

•

Limite Máximo do Sinal do Mode-S

•

Máximo Alcance do Diagrama Polar

•

Grelha de Coordenadas Geográficas

•

Aeroporto/VOR/NDB/FIXOS e outras funcionalidades de navegação

•

Etiquetas Gerais do Mapa (rotas, estradas, caminhos de ferro, relevo/elevações)

Note que poderá aceder a outras características do mapa ao clicar com o botão direito do rato sobre o mapa.

Trabalhar com mapas

A nova aproximação gráfica do AirNav RadarBox 2009 dá-lhe a possibilidade de usar um dos mais sofisticados interfaces de mapas disponível actualmente numa aplicação de acompanhamento de voos.

As funções do mapa estão disponíveis através da barra de ferramentas do mapa, ou ao clicar com o botão direito do rato sobre o mapa. Poderá aumentar o zoom, redimensionar, e mudar o tipo de projecção, ajustar ao ecrã e mostrar/ocultar as camadas do mapa usando a barra de ferramentas do mapa. A maneira mais fácil para editar o mapa é usando os botões do rato.

Segure e Rode

1- Mantenha pressionado o botão esquerdo do rato

2- Mova o rato até que encontre o local desejado no mapa

Redimensionar

1- Mantenha pressionado o botão direito do rato

2- Faça o movimento para o tamanho desejado do mapa

Veja Personalizar Contornos do Mapa na secção Utilizadores Avançados para mais informações sobre personalizar mapas.

Evite a Sobreposição de Etiquetas

Pode evitar que a etiqueta da aeronave fique sobreposta. Isto pode ser feito automaticamente ou manualmente.

Automaticamente:

Clique no menu Track, Avoid Label Overlap ou F9.

Todos os cálculos, movimentação das etiquetas e redimensionamento serão feitos a fim de encontrar a melhor maneira de cada etiqueta ser exibida.

Manualmente:

1- Mova o cursor do rato para uma área sobre a etiqueta que quer redimensionar.

2- Mantenha a tecla Shift pressionada e mova ao mesmo tempo o rato. A etiqueta mover-se-á para a posição em que se encontrar o rato.

3- Solte a tecla Shift. A etiqueta permanecerá com o seu sentido e tamanho.

Evitar a sobreposição das etiquetas de VOR/NDB/FIXOS/Aeroporto:

Pressione apenas F10.

As etiquetas sobrepostas serão movidas ou dimensionadas para evitar a sobreposição da etiqueta.


Barra de Ferramentas de Localização

Baentas de Localizaçãorra de Ferram

Barra de Ferramentas de Localização

É fácil encontrar qualquer lugar no mapa.

Os itens para localizar incluem:

•

Aeroporto

•

VOR

•

NDB

•

FIXOS

•

Cidade

Para encontrar um item digite o nome do local na caixa branca e então clique no botão Locate.

Se mais de um item combinar descerá uma janela para seleccionar o item correcto.

•

Exemplo 1: localize a cidade do Dubai no Mapa:

Digite Dubai no lugar da caixa branca e clique Locate

•

Exemplo 2: localize o aeroporto de Miami no Mapa:

Digite KMIA (código ICAO para o aeroporto de Miami) na caixa branca e clique Locate


Barra de Ferramentas de Meteorologia

Barra de Ferramentas de Meteorologia

Esta característica permite que encontre rapidamente as condições meteorológicas de um aeroporto. A informação é recuperada em tempo real do NOAA (Organização Nacional de Oceanos e Atmosfera dos EUA)

As informações serão apresentadas nos seguintes três formatos:

•

METAR

•

TAF

•

METAR descodificado

Digite o código ICAO do aeroporto (4 letras) na caixa branca e seleccione o tipo de relatório que deseja na caixa de opções do botão de ferramentas "Get Weather".

Se não sabe o código do aeroporto clique no botão '...' e o nome do aeroporto/cidade.

METAR para EGLL

TAF para EGLL

METAR descodificado para EGLL


Barra de Ferramentas de Filtros

Barra de Ferramentas de Filtros

A barra de ferramentas de filtros permite seleccionar quais os voos que serão mostrados no mapa.

Por omissão todos os voos serão exibidos.

Para mais informações de como usar os filtros, por favor vá até secção Usar Filtros.


MyFlights

Separadores MyFlights e Network

A lista das aeronaves do MyFlights mostra o tráfego local captado pelo RadarBox

Esta é provavelmente a mais importante área do programa depois do mapa de exibição. Aqui pode ver as informações detalhadas de cada voo que está sendo recebido.

•

O separador MyFlights mostra os voos locais recebidos pelo seu equipamento.

•

O separador Network mostra todos os voos recebidos mundialmente pelos equipamentos de outros utilizadores.

Na parte superior tem uma função de Filtro Rápido. Por padrão o filtro está desligado e todos os voos são exibidos.

Os seguintes dados para cada voo aparecem em cada coluna:

•

Changed: Última Hora (UTC) que o voo foi alterado

•

Tracked: Última Hora (UTC) que as informações de acompanhamento foram recebidas

•

ACARS Icon: Mostra se a aeronave também está a ser recebida no ACARS

•

Globe Icon: Mostra se o voo está a ser mostrado no mapa

•

Status: Estado do voo (NA significa não disponível)

•

Mode S: Código Mode-S HEXADECIMAL da aeronave

•

Flag: Bandeira do país onde a aeronave está registada

•

Flight ID: Indicativo de chamada do voo

•

Registration: Registo (matrícula) da aeronave

•

Aircaft: Tipo de aeronave no formato de 4 letras

•

Airline Logo: Logótipo da Companhia Aérea

•

Altitude: Altitude em pés

•

GS: Velocidade em relação ao solo em Nós

•

IAS: Velocidade em relação ao ar em Nós (raramente disponível)

•

Hdg: Direcção

•

VRate: Velocidade vertical de subida/descida em pés/minuto

•

Company: Nome da Companhia Aérea

•

Route: Rota de Origem/Destino no código ICAO (4 letras)

•

Flying Over: Região que o voo está a sobrevoar

•

Latitude

•

Longitude

Pode escolher que colunas serão visíveis na grelha no painel "Preferences". Pode solicitar dados clicando sobre o título de cada coluna.

Na parte inferior da grelha verá as informações detalhadas da aeronave e do voo incluindo uma foto ou fotos da aeronave seleccionada. (O seu computador precisa estar ligado à Internet para descarregar a foto, mas uma vez que a foto foi descarregada pelo RadarBox, aparecerá mesmo se não estiver ligado à Internet - útil quando usa o RadarBox num computador portátil no aeroporto). Clique sobre a foto para ver uma imagem maior. Esta característica é o resultado da parceria entre a AirNav Systems e o Airliners.net, a maior base de dados de fotos de Companhias Aéreas do mundo. Como a busca é feita pelo registo, a foto que vê é da aeronave que está a ser recebida.

Mostrar as Entradas do MyLog

Acima: Clique com botão da direita do rato sobre uma aeronave e seleccione 'Show MyLog Entries' para ver os detalhes adicionais.


ACARS

Separador ACARS

O AirNav RadarBox é capaz de receber dados de ACARS do AirNav ACARS Decoder.

Neste separador a informação de ACARS recebida é mostrada usando a ligação DDE.

Note que na Grelha do MyFlight e Network um pequeno símbolo de ACARS aparecerá num voo se o voo estiver a receber informações de ACARS.

As colunas da Grelha são organizadas em:

•

Received: Data e Hora que a mensagem foi recebida

•

Flight ID: Indicativo de chamada do voo

•

Registration: Registo (matrícula) da aeronave

•

Aircraft: Tipo de Aeronave

•

M: Modalidade ACARS

•

Lbl: Etiqueta da Mensagem

•

Blc: Identificação do Bloco

•

No: Número da Mensagem

•

U/D: Uplink ou Downlink

Nota: O AirNav ACARS Decoder está disponível na Homepage da AirNav Systems e permite descodificar as mensagens de ACARS em tempo real.


MyLog

Separador MyLog

MyLog é uma característica original onde pode manter uma lista de todas as aeronaves recebidas.

Noutras palavras esta é a sua colecção de aeronaves recebidas.

Na parte superior pode usar alguns dos filtros rápidos disponíveis para ver facilmente os dados. O botão "Explore Photo Folder" abre o directório onde as fotos das aeronaves estão guardadas no Explorador do Windows.

As colunas da Grelha de Aeronaves mostram:

•

Mode S: Tipo de Aeronave

•

Registration: Modalidade ACARS

•

Aircraft Type: Código ICAO

•

Aircraft Name: Formato completo

•

Mode S Country: País onde o código foi registado

•

Airline: Nome da Companhia Aérea

•

ADSB: Se aparecer um "Y" a aeronave está a transmitir por completo as informações ADS-B incluindo sua posição

•

First Time Received: Data e Hora a que aeronave foi recebida pela primeira vez

•

Last Time Received: Data e Hora a que aeronave foi recebida pela última vez

•

Comment: Comentários do Utilizador

As colunas de Grelha de Voos mostram os detalhes para uma aeronave seleccionada na Grelha de Aeronaves:

•

Callsign: Indicativo de chamada gravado para aquela aeronave

•

Route: Rota da base de dados do RadarBox se for conhecida

•

Message Count:

•

Start Time:

•

End Time:

Uma ou duas fotos da aeronave seleccionada são mostrados à direita (dependendo da configuração no "Preferences").


Alerts

Separador Alerts

Uma das características mais úteis do AirNav RadarBox é a capacidade de enviar uma mensagem de e-mail, receber uma notificação de pop-up ou aviso sonoro cada vez que uma aeronave, uma identificação de voo, uma companhia aérea, etc for recebido. Isto é realizado no separador Alerts.

As informações detalhadas de como configurar e personalizar os alertas podem ser encontrados em Criar Alertas.


Reporter

Separador Reporter

Ao usar as características do Reporter poderá partilhar com os seus amigos os detalhes das aeronaves que está a receber com o AirNav RadarBox.

Para usar correctamente está característica terá que gerar um relatório. Faça isso seleccionando o limite de data que quer ( entradas de hoje "Today's entries" ou entradas do dia anterior "Yesterday's entries") e então clique no botão "Generate". Então pode optar por guardar o seu relatório (por copiar para o bloco de notas ou por guardar num ficheiro).

Um esboço do relatório é gerado e exibido no separador "Report Draft". Pode fazer alterações ao separador editando-o dentro do programa. Após ter escreito o e-mail dos destinatários deste relatório, clique no botão "Send Now" para enviá-lo para os seus amigos. Há igualmente uma opção de envio automático do relatório todos os dias à meia-noite (UTC).

Poderá verificar o relatório que foi enviado automaticamente no separador "Automatic Report Log".

Veja Criar Relatórios para mais detalhes.


Database Explorer

Database Explorer

AirNav RadarBox vem com 5 tabelas exactas de aviação.

•

Aircraft Type

•

Aircraft

•

Airlines

•

Airports

•

Routes

Pode consultar, procurar e editar as definições da base de dados usando esta janela.

No canto inferior esquerdo da janela do Database Explorer, o número total de registos actualmente activos é exibido.

A secção das aeronaves na base de dados é automaticamente preenchida quando uma nova aeronave é detectada (requer ligação à Internet).


Preferences

Preferences

Pode personalizar o modo como a aplicação trabalha. Isto é feito na Janela "Preferences" acessível pelo menu "File".

Esta janela está organizada em 4 separadores:

•

General

•

Set Time and Date: abre a caixa de propriedades da Hora e Data do Windows

•

Radar Range Rings: desenha a área de cobertura a partir da sua localização (Home)

•

Clear Reset Polar Diagram: limpa o diagrama antes de testar uma nova localização da antena

•

Use Local Times on MyLog: usar a hora local no MyLog

•

Aircraft Label Settings: tipo, tamanho, vectores de direcção e rasto e outras configurações de exibição no mapa

•

Internet Proxy Settings

•

Grid Visible Columns: escolha que colunas serão visíveis na grelha do MyFlights e Network

Transferência Automática de Imagens por FTP

Esta função permite a transferência automática FTP de uma imagem JPG para um local à sua escolha. A transferência do arquivo é atrasada em 5 minutos a fim de respeitar as restrições internacionais de exposição de dados de tráfego aéreo ao vivo. Como os dados da Rede do RadarBox estão atrasados 5 minutos, isto resulta que as posições das aeronaves locais estejam 5 minutos atrás e as posições da Rede estejam 10 minutos atrás. Os utilizadores devem certificar-se que não estão a violar nenhuma lei local de transferência de dados para a WEB.

Active: Marque para activar a transferência pelo Auto FTP

Username: O Nome de Utilizador fornecido pelo seu ISP para o acesso ao domínio da web

Password: A Senha usada para aceder ao seu domínio na web

Host: O seu Host name para aceder ao domínio da web, por exemplo, homepages.demon.co.uk

Port: Porta para transferir FTP - normalmente a Porta 21

Folder: Directório para a figura FTP no seu domínio web, por exemplo, /dcroot/radarbox

RadarBox

•

Share Flight data on RadarBox Network: marque se quiser que os outros utilizadores vejam os seus voos recebidos

•

Transition Altitude and QNH: ajuste a altitude acima da qual os voos serão mostrados em Nível de Voo (em vez de 9000ft será mostrado FL90)

•

Photo Options: diversas opções onde personalizar a maneira como as fotos são transferidas da Internet

•

Route Auto-Populate: as rotas aéreas serão automaticamente actualizadas a partir da base de base da Internet

•

Timeout for MyFlight: definir quanto tempo as aeronaves serão exibidos após o sinal ter sido perdido. Intervalo de tempo em que os voos serão mostrados numa cor diferente

• Screen Refresh Rate: taxa de actualização do ecrã do mapa, aumente o tempo para diminuir a carga sobre o P

• Custom Legend List: optar para mostrar ou esconder a localização da sua casa e para mostrar legendas personalizadas

Nota: Veja Definições do Intervalo de Tempo na secção de Utilizadores Avançados para mais detalhes sobre as definições.

•

Home Station Data

•

Home Location: assim quando clicar no botão "Go to Home" na janela principal ela é centrada correctamente

•

Station Data: detalhes da sua estação que serão incluídos no Relatório na opção "Report/Exported".

•

Map Colors

•

Personalize a maneira como os mapas são desenhados. Clique com o botão esquerdo do rato sobre o painel de cores para mudar as cores do mapa.

•

Se deseja manter os ajustes da cor para usar mais tarde, use Export para guardar num ficheiros as definições no directório AirNav RadarBox 2009/Color.

•

As suas definições de cor aparecerão na lista da Barra de Ferramentas do Mapa.

Note, que poderá partilhar as suas definições com um amigo enviando um ficheiro na extensão .mcl

Exemplos de ajustes personalizados de cores


File

Menu File

Screen Shot: Crie, Guarde, Partilhe e Explore as Imagens.

Acima: Imagem criada pelo RadarBox

Play Recorded File: Veja a secção Gravar Dados de Voo / Reproduzir

Database Explorer: Veja a secção Database Explorer

Preferences: Abra a janela de preferências. Clique aqui para saber mais

Exit: Fechar o AirNav RadarBox 2009


Filters

Menu Filters

Pode seleccionar os dados que quer exibir no mapa.

Para mais informações sobre filtros, por favor leia a secção Usar Filtros.

New Filter: Cancela o Filtro que está a ser usado e cria um novo.

Open Filter: Lê um ficheiro de Filtro guardado e carrega-o no ecrã activo.

Save Filter: Guarda o Filtro actual num ficheiro no disco usando o nome actual do filtro.

Save Filter As: Guarda um Filtro num arquivo específico.

Advanced Filters: Abre a Janela de Filtros Avançados.


Map

Menu Maps

Set Map To:

Localiza e detalha rapidamente um mapa activo para uma localização desejada.

Open/Save:

Novo, Abrir e Guardar as funções do mapa.

Satellite Layer:

Transfira uma imagem de Satélite para a área do mapa.

Carregue uma imagem de Satélite previamente transferida.

A camada de Satélite trabalha da mesma maneira que a janela de mapa normal, excepto que a área coberta pela imagem de satélite só cobre a área actualmente visível do mapa. Movimentar o mapa moverá a imagem de Satélite para fora do ecrã. Além disso, a imagem de Satélite está fixa ao nível do zoom, assim que fizer mais ou menos zoom, transfira uma nova imagem de Satélite uma vez que tenha a área de interesse na janela.

Todas as coberturas do mapa estão disponíveis, embora possa desejar criar e guardar um novo esquema de cor para usar com a cobertura de satélite

Full Screen:

Veja em ecrã inteiro o mapa do RadarBox sem as listas de aeronaves ou a barra de menus. Pressione a tecla ESC para voltar ao ecrã normal.

Todas as outras funções do mapa são auto-explicativas.

Mais de 500 mil características de mapa estão disponíveis, relativas ou não à aviação.

Para mais informações sobre mapas no AirNav RadarBox 2009, por favor vá até a secção Barra de Ferramentas do Mapa.


Tools

Menu Tools

Neste menu pode aceder as mais importantes características do AirNav RadarBox 2009.

Interface:

Escolha se o Interface do RadarBox deve ficar visível ou não e onde deve ser colocado no ecrã.

MyLog:

Visualiza a base de dados do MyLog para ver as aeronaves detectadas localmente.

MyFlights:

Visualiza o separador MyFlights para ver a lista das aeronaves exibidas no momento.

Network:

Visualiza o separador Network para ver a lista de aeronaves da Rede.

SmartView:

Visualiza o separador SmartView para aceder à opção 'Fleet Watch' e o ajuste automático do QNH.

ACARS:

Visualiza as informações de ACARS (Requer adicionalmente o programa AirNav ACARS Decoder).

Alerts:

Visualiza o separador Alert e ajustes de alertas para aeronaves Locais e da Rede.

Show Photos/Details:

Mostra ou elimina as fotos das aeronaves e os detalhes dos voos abaixo das listas das aeronaves.

Active Network Locations:

Exibe num mapa do Google a localização das estações activas da rede RadarBox. Note, que as posições são baseadas na informação ISP, e por isso podem ser incorrectas.

Network Account Information:

Informação de uso da sua conta de cliente. É necessária ligação à Internet.


Window

Menu Window

Restore Desktop:

Restaura as definições da janela de exibição para definições guardadas usando a opção Record Desktop.

Record Desktop:

Guarda a posição corrente da janela de exibição.

Tile Horizontally/Vertically:

Ajusta todas as janelas abertas para ficarem horizontalmente/verticalmente (mapa ou janela verticais de acompanhamento).

Cascade:

Reorganiza todas as janelas abertas (mapa de acompanhamento e verticais) no AirNav RadarBox 2009 de modo a que se sobreponham.

Arrange:

Organiza os ícones de forma a minimizar que eles sejam uniformemente espaçados e não se sobreponham.

Close All:

Fecha todos os mapas e janelas de Acompanhamento Verticais.

Close:

Fecha a janela do mapa seleccionado.

Opened Windows:

Abre uma lista de todos os mapas abertos actualmente.


Help

Menu Help

Contents:

Abre o Conteúdo do Arquivo de Ajuda.

Online Support:

Obtenha suporte em menos de 24 horas usando o nosso sistema online de suporte.

Forum:

Junte-se à comunidade online da AirNav para discutir o RadarBox e aprender com outros utilizadores.

AirNav Forum

AirNav Systems Online: Verifique por actualizações do programa e novidades.

Check for Updates: Se estiver ligado à Internet, clique aqui para transferir actualizações/patches do programa.

Welcome: Abre a Janela de Boas-Vindas do AirNav RadarBox 2009.

About: Abre uma caixa sobre o programa e com informações do autor. Indica a versão corrente do programa e a informação da versão do firmware.


Acompanhar Aeronaves Militares

Acompanhar Aeronaves Militares

As Aeronaves Militares normalmente não transmitem informação de posição, portanto, aparecem às vezes na listas de aeronaves no separador MyFlights.

Neste exemplo, as duas aeronaves estão a ser captadas, porém não são mostradas no mapa porque nenhuma informação de posição está a ser transmitida. Entretanto, é possível ver o registo da aeronave e sua altitude. Neste exemplo, o arquivo de dados do Mode-S do RadarBox foi modificado para permitir que uma "bandeira" militar seja mostrado no lugar da bandeira do país. Veja Exibir Bandeiras Especiais de Países para mais detalhes.


Exibir Bandeiras Especiais de Países

Exibir Bandeiras Especiais de Países

CUIDADO - Esta secção aborda alterações nos arquivos do sistema RadarBox. As mudanças que fizer podem impedir que o RadarBox funcione correctamente, ou podem pará-lo completamente. No pior dos casos, esteja preparado para desinstalar e reinstalar o RadarBox para recuperar as suas definições originais.

De qualquer maneira, após ter dito isto, é razoavelmente simples efectuar o trabalho. Observe que isso só será possível com a versão MAIS RECENTE do software RadarBox. Estas instruções supõem que esteja a usar o Windows XP. Estas modificações não foram testadas com o Windows Vista.

Três Aeronaves Militares Britânicas foram detectadas pelo RadarBox (2 Gazelle e 1 AS50 Squirrel)

Como fazer este trabalho?

O ficheiro D008.dat do RadarBox (AirNav RadarBox 2009/Data directory) contém as atribuições do Mode-S das aeronaves mais os caracteres do país na seguinte forma:

UK,United Kingdom,010000------------------

onde o Reino Unido é representado pela bandeira UK.BMP no directório Data/Flags

Abaixo: Uma secção do arquivo D008.dat aberto com o Bloco de notas do Windows (Notepad)

Reino Unido é a descrição

e 010000------------------ são os 24 caracteres da versão binária do Mode-S dos 6 caracteres do código Hexadecimal (com o caracter do País) UK.

Todos os códigos Britânicos do Mode-S começam com o Binário 010000 (uma afirmação generalizada, mas compreende a idéia!)

Quando o RadarBox detecta um Mode-S Binário 010000 mostra então o UK.BMP na lista de aeronaves.

Entretanto, os códigos das aeronaves militares Britânicas são um bloco dentro das atribuições britânicas, começando com 0100001111, assim que uma linha no D008.dat como se segue, "detecta" estes:

RA,RAF,0100001111--------------

e agora os códigos que começam com este código mostrarão a bandeira RA.BMP - embim1 . Colocando as 2 linhas juntas pode ver como funciona.

RA,RAF,0100001111--------------

UK,United Kingdom,010000------------------

O mesmo principio aplica-se aos códigos militares do Estados Unidos, mas como lá existem mais atribuições, esta informação ficou mais complicado:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

Instruções de como modificar o arquivo D008.dat

1. Desligue o RadarBox

2. Use o Microsoft Explorer para navegar no directório de Dados do RadarBox, o directório padrão deve ser:

C:/Arquivos de Programas/AirNav Systems/AirNav RadarBox 2009/Data

3. Faça uma cópia do arquivo D008.dat e dê um novo nome (por exemplo D008.dat.org) para poder reverter as definições padrão se necessitar. Se não consegue ver o arquivo com extensão (.dat), necessitará ir para Ferramentas/Opções de Pastas/Ver e desmarcar "Não mostrar ficheiros e pastas ocultas".

4. Usando o Bloco de Notas (do Windows), abra o arquivo original D008.dat (não aquele a que modificou a extensão, pois é uma cópia) e poderá ver o arquivo com este formato, porém com muito mais linhas:

AF,Afghanistan,011100000000------------

AL,Albania,01010000000100----------

DZ,Algeria,000010100---------------

AO,Angola,000010010000------------

AG,Antigua and Barbuda,00001100101000----------

AR,Argentina,111000------------------

AM,Armenia,01100000000000----------

AU,Australia,011111------------------

AT,Austria,010001000---------------

AZ,Azerbaijan,01100000000010----------

BS,Bahamas,000010101000------------

5. Copie a seguinte linha e coloque acima da linha UK no arquivo D008.dat:

RA,RAF,0100001111--------------

De modo que o pedaço do arquivo .dat fique como este:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

6. Copie as seguintes linhas e insira acima da linha US no arquivo .dat:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

De modo que o pedaço do arquivo .dat fique como este:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

UY,Uruguay,111010010000------------

UZ,Uzbekistan,01010000011111----------

VU,Vanuatu,11001001000000----------

7. Clique "Guardar" no Bloco de Notas para guardar as modificações no arquivo D008.dat . Pontos a ter em atenção:

- o número de caracteres "-" é vital. Cada código do Mode-S Binário (111010010000------------) DEVEM ter 24 caracteres de comprimento.

- certifique-se que não inseriu nenhuma linha em branco ou espaços em branco quando introduziu as novas linhas.

- o arquivo D008.dat DEVE ser guardado como um arquivo txt (assim não use o Word ou Wordpad ou qualquer outro programa) e devem ser nomeados D008.dat e NÃO D008.dat.txt que pode acontecer se usar "Salvar como...". Veja o arquivo no Explorer para certificar-se que o nome está correcto.

8. Clique com o botão direito do rato sobre a imagem e escolha "Copiar" e cole no seu editor gráfico favorito.

Esta imagem deve ser guardada como um bmp no directório C:/Arquivo de Programas/AirNav Systems/AirNav RadarBox 2009/Data/Flags e deve ter o nome RA.BMP.

Faça o mesmo outra vez com esta figura, mas desta vez deve ser guardado como UF.BMP.

9. Feche o Bloco de Notas (Notepad) e inicie o RadarBox. Espere que uma aeronave Militar Britânica ou Americana seja captada localmente ou pela rede e veja se aparece a bandeira Militar na lista de aeronaves, se tiver as Bandeiras ajustadas para aparecer na opção "Preferences".

Exibir Outras Bandeiras

Embora isto aborde apenas 2 bandeiras novas, o mesmo princípio pode ser aplicado para mostras as bandeiras de qualquer grupo de aeronaves, ou para um registo individual. Tudo o que precisa é do código Mode-S Hexadecimal, use a calculadora do Windows para converter o código hexadecimal para um código binário e guarde um bmp no directório /Bandeiras (Flags).

Veja o Site AirNav Utilities para mais arquivos de bandeiras.


Personalize os Contornos dos Mapas

Personalize os Contornos dos Mapas

Os arquivos de Contornos (Outline) são usados para desenhar no ecrã do mapa do RadarBox. Os mapas podem consistir em vias aéreas, espaços aéreos ou aeroportos.

Acima: Contorno detalhado do mapa do espaço aéreo ao redor do aeroporto de Heathrow em Londres

Uma vez que transferiu ou criou os arquivos de contornos:

1.) Vá para o directório do seu RadarBox 2009 (Normalmente, porém dependendo do nome da sua unidade C:\Arquivos de Programas\AirNav Systems\AirNav RadarBox 2009)

2.) Crie uma nova pasta chamada "Outlines"

3.) Abra esta pasta e coloque os seus arquivos de contornos aqui

4.) Feche o RadarBox se estiver aberto e inicie novamente o RadarBox

Os contornos devem agora aparecer no seu mapa. Se não aparecerem vá até ao Menu Map e clique em Outlines. Se não conseguir ver os contornos, certifique-se que não mudou a cor de fundo na opção Preferences | Colors.

Para esconder o Contorno, vá ao Menu Map do RadarBox e desmarque 'Outlines' ou apague o arquivo de contorno específico na pasta Outlines.

Acima: Contorno detalhado no mapa do aeroporto - Londres Heathrow.

Arquivos de espaço aéreo e aeroportos estão disponíveis no Site AirNav Utilities.


Saída de Dados na Porta 7879 e 30003

Saída de Dados na Porta 7879 e 30003

Os dados recebidos pelo RadarBox estão disponíveis através da porta 7879 para uso de aplicações externas, entretanto os dados estão atrasados 5 minutos por razões de segurança (Nota: os dados que vê no programa não estão atrasados).

A alimentação trabalha da seguinte maneira:

1- As mensagens dos voos são recebidas em tempo real pelo descodificador.

2- As mensagens seleccionadas/relevantes são adicionadas em fila anexados com o tempo. Nem todas as mensagens são adicionadas, pois muitas delas são irrelevantes (imagine que está a acompanhar um voo com todas as informações disponíveis: tipo de aeronave, latitude/longitude, altitude, etc - se a mensagem contém apenas o código Hexadecimal do Mode-S da aeronave que está a ser recebida, não é adicionada à fila porque não acrescenta nenhuma informação ao que o programa já tem a respeito deste voo). Se por exemplo uma mudança de altitude ou V/S é recebida, a mensagem é naturalmente adicionada à fila.

3- Há um temporizador que permanentemente verifica a fila por mensagens antigas há mais de 4 minutos e 59 segundos. Se há mensagens nestas condições, são apagadas da fila e adicionadas à porta de saída.

XML é utilizado para facilitar a compatibilidade com todos os programas (XML é a referência mundial em troca de dados).

A mensagem de saída tem o formato conforme abaixo indicado:

<MODESMESSAGE>

<DATETIME>20070622141943</DATETIME>

<MODES>400F2B</MODES>

<CALLSIGN>BAW134</CALLSIGN>

<ALTITUDE>120300</ALTITUDE>

<GROUNDSPEED>451</GROUNDSPEED>

<TRACK>234</TRACK>

<VRATE>0</VRATE>

<AIRSPEED></AIRSPEED>

<LATITUDE>-14.1102</LATITUDE>

<LONGITUDE>-31.5789</LONGITUDE>

</MODESMESSAGE>

Para ver os dados de saída em bruto, Execute o Telnet, em seguida digite "open localhost 7879". A partilha de dados de saída estão em formato compatível add-on e está disponível na Porta 30003.

Acima: Saída de dados em bruto da Porta 7879 como vistos na janela DOS do Telnet.


Definições do Intervalo de Tempo

Definição do Intervalo de Tempo

O ajuste do Intervalo de Tempo do RadarBox são acessíveis no menu Preferences | RadarBox.

Janela de Definições do Intervalo de Tempo

As definições do Intervalo de Tempo são organizadas em 2 grupos, definições do MyFlight e as definições do Network Flight. As definições do Intervalo de Tempo pode afectar significativamente a performance do RadarBox e pode melhorar ou confundir o que é exibido.

Intervalo de Tempo para MyFlights

As aeronaves locais do MyFlight são detectadas pelo equipamento do RadarBox em tempo real. As aeronaves são exibidas no mapa na sua posição actual. Quando as aeronaves estão numa área de boa recepção, as suas posições são actualizadas regularmente, dependendo do tempo que definiu na opção "Screen Refresh Rate". Normalmente os utilizadores ajustam a taxa de actualização entre 1 a 4 segundos.

Quando uma aeronave está no limite da área de recepção, às vezes, não será detectada enquanto o ecrã é actualizado. Se a aeronave não é detectada, então estará marcada para um intervalo de tempo após expirar o tempo definido. As aeronaves serão ainda visíveis na lista de aeronaves e no mapa até ao fim do ajuste feito em 'Seconds to hide timeout flights'. Se definiu o intervalo de tempo para 30 segundos e o intervalo para esconder para 60 segundos, então a aeronave será removida da lista e do mapa após 90 segundos. Se a aeronave for detectada durante este intervalo, então o intervalo de tempo é cancelado até a aeronave deixar de ser detectada e, em seguida, o processo começa novamente.

Pode-se ver com isto, que o ajuste do intervalo de tempo do MyFlights pode ser ajustado para produzir um "quadro" melhor para o tráfego local que está a ser detectar. Se as definições são muito longas, então as aeronaves podem "congelar no espaço" muito depois de terem voado para fora da área de cobertura. Se for demasiado curto, as aeronaves desaparecem e aparecem produzindo um ecrã confuso.

Intervalo de Tempo para Voos da Rede

Os voos da Rede têm as suas próprias definições de intervalo de tempo e estas são mais críticas que aquelas do MyFlights. Os dados da Rede são transferidos somente a cada 30 segundos e são igualmente actualizados no mapa a cada 30 segundos. Visto que, os dados da rede têm que ser processados a partir dum diferente número de fornecedores (dados partilhados por outros utilizadores do RadarBox), isto pode resultar na perda de alguns dados. Se o ajuste do intervalo de tempo for menor que 30 segundos, então os voos da rede podem parar antes da próxima actualização dos dados. Se o ajuste for demasiado longo, então os voos que já não estão a fornecer informações ficarão congelados por um período prolongado antes que sejam finalmente apagados depois do tempo marcado em 'seconds to hide'. Se uma aeronave que tem voado fora da área de cobertura (aterrar ou voar numa área que não tenha cobertura da rede do RadarBox) não é escondida, então reduza o ajuste do intervalo de tempo para escondê-la.

Ambas as definições de intervalos do MyFlight e da Rede necessitam de um tratamento cuidadoso para produzir o melhor "quadro". Experimente estas definições para ver o que é melhor para si.

Os testes mostraram que as figuras no diagrama acima funcionam bem - 30 segundos e 60 segundos para MyFlights e 35 segundos e 60 segundos para Network Flights.


Ligação do Equipamento

Problemas de Ligação do Equipamento

Por favor, recorra ao Guia do Equipamento para a função das luzes (LED) no seu receptor RadarBox.

Quando o RadarBox é iniciado, o programa tentará ligar ao equipamento receptor. Olhe a luz de ligação do equipamento na parte inferior do ecrã do RadarBox. Se a luz for verde então o equipamento está ligado e poderá ver as aeronaves no mapa e na lista de aeronaves do MyFlights.

Ligação do Equipamento e da Rede estão a funcionar

Se a luz for vermelha, então o equipamento de recepção não está ligado correctamente. Nota: Não poderá receber dados da Rede se o equipamento de recepção não estiver ligado.

•

Verifique se o equipamento de recepção do RadarBox está ligado ao seu computador usando o cabo USB fornecido.

•

Se o cabo USB fornecido estiver ligado correctamente, tente um cabo diferente. Note, que nem todos os cabos USB são iguais, alguns cabos podem não trabalhar com o RadarBox.

•

Verifique as luzes LED no equipamento de recepção para ver o que as luzes estão a indicar. Veja o Guia do Equipamento.

•

Verifique se inseriu o cabo USB na mesma porta USB do computador que usou ao instalar o RadarBox.

Se a luz de ligação do equipamento se mantiver vermelha, verifique o Gestor de Dispositivos acessível pelo Painel de Controlo do Windows | menu Sistema. Abaixo do "Universal Serial Bus Controllers", procure o driver do AirNav RadarBox. Se o driver não estiver presente, precisará reinstalar o driver.

O Driver USB do AirNav RadarBox está presente no Gestor de Dispositivos

Para ver a versão da drive do RadarBox que tem instalado, clique com o botão direito do rato no separador Driver no Gestor de Dispositivos e seleccione Propriedades.

AirNav (Primetec) RadarBox USB Driver versão 2.2.4.0

Para assistência adicional, contacte o Suporte da AirNav pelo e-mail support@airnavsystems.com.


Ligação à Rede

Problemas de Ligação à Rede

Veja a secção Rede do AirNav RadarBox para uma descrição das funções de rede.

Ligação à Rede

Para ligar à rede do AirNav RadarBox precisa ter o seu equipamento do RadarBox ligado ao computador e o seu computador tem que estar ligado à Internet. Abra o Interface do RadarBox se ainda não estiver aberto e vá até ao separador Network e certifique-se que marcar a caixa "Get flights from RadarBox Network". Olhe a luz de estado de ligação à Rede na parte inferior do painel do Interface RadarBox. Os dados são transferidos a cada 30 segundos.

Não é possível receber os dados da Rede se o seu equipamento do RadarBox não estiver ligado. Também, precisa estar registrado como utilizador do programa e ter uma conta activa do AirNav RadarBox para poder receber os voos da rede. Pode fazer isso indo ao menu principal [Tools | Network Account Information].


RadarBox Sem uma Ligação à Internet

RadarBox Sem uma Ligação à Internet

Ainda pode ver os voos locais sem uma ligação à Internet, mas somente os voos dentro da "linha de vista" da antena do RadarBox poderão ser detectados. A área máxima de detecção para os voos locais é de aproximadamente 200 milhas náuticas.

RadarBox a funcionar sem uma ligação à Internet

Se perceber um funcionamento lento do RadarBox sem uma ligação à Internet, desmarque a opção Share Flight Data no menu Preferences.


Como Comprar

Como Comprar

Para comprar o AirNav RadarBox 2009, por favor, visite o site da AirNav Systems em http://www.airnavsystems.com e clique sobre o link "Buy Now" na parte superior.

Há diversas maneiras para pedir, através do Pedido Online com um cartão de crédito, por telefone ou FAX.


Janela do Início de Sessão

 Top Previous

Janela do Início de Sessão

Quando inicia o AirNav RadarBox 2009 será apresentada uma Janela de Início de Sessão.

Entre com as suas informações de registo - disponível na etiqueta da capa do CD enviado com o produto.

Por exemplo:

Username: PGANRB123456

Password: 987654321

Se não for utilizador registado poderá ver uma Demonstração das capacidades do programa clicando no botão "Start Demo".

Para informações de como comprar o AirNav RadarBox 2009 ,por favor, vá até Como Comprar.